Connectivity Issues
Incident Report for Technolutions
Resolved
We understand that the issue has now been corrected by Cloudflare and that services are returning to normal operation across the Internet.
Posted Jul 17, 2020 - 19:09 EDT
Investigating
At approximately 5:15pm Eastern Time today, Cloudflare, a large provider of Internet infrastructure services, published a set of bad routes that impacted the ability to reach web sites across the Internet. As a result of this issue, Slate users reported being unable to log in to Slate or not being able to see images or institutional branding in general on their public-facing Slate pages. While Slate remained online and operational, these particular aspects of Slate depend on reaching external services, such an organization's single sign on authentication system, stylesheets, etc.
Posted Jul 17, 2020 - 18:00 EDT
This incident affected: Slate.