AWS performance issues in us-east-1 region
Incident Report for Technolutions
Resolved
AWS is reporting that the performance issues in their us-east-1 region have now been resolved. While we are still detecting a degree of network latency, it appears that all services are operating successfully at this time.
Posted Dec 07, 2021 - 21:05 EST
Investigating
AWS is experiencing performance issues with their us-east-1 infrastructure today that is causing increased latency to parts of Slate. While Slate remains online and operational at this time, their issue, which is affecting all of their customers in this region, is creating some intermittent increased latency and error rates in certain areas of Slate, such as in the Slate Reader while displaying documents.

Further updates are available at status.aws.amazon.com. We will continue to monitor their status page for any updates.
Posted Dec 07, 2021 - 13:14 EST
This incident affected: Slate.