Database Cluster Maintenance
Incident Report for Technolutions
Resolved
Maintenance has concluded for all database clusters.
Posted Oct 18, 2021 - 03:00 EDT
Update
Maintenance has concluded for all database clusters with the exception of ARES, which will be handled as part of a separate maintenance process due to special considerations with that specific cluster.
Posted Oct 17, 2021 - 15:00 EDT
Monitoring
Databases may experience brief and intermittent periods of unavailability while cluster failovers complete to allow for third-party security and reliability upgrades to occur on the host machines.
Posted Oct 17, 2021 - 12:00 EDT
This incident affected: Slate.