Increased latency on ARES cluster

Incident Report for Technolutions

Resolved

No further instances of latency have been observed on the ARES cluster. As a precautionary measure, we'll reset any other infrastructure that has recently experienced similar conditions which may have contributed to the elevated latency observed here.
Posted Mar 12, 2025 - 16:04 EDT

Monitoring

The failover completed successfully and services are operating within normal parameters at this time. We'll continue to monitor this cluster to ensure continued performance within normal operating parameters.
Posted Mar 12, 2025 - 10:27 EDT

Investigating

We're observing increased latency on the ARES cluster and will initiate a service failover. Connections to databases on the ARES cluster may be briefly affected as they're rerouted.
Posted Mar 12, 2025 - 10:01 EDT
This incident affected: Slate.