Issue affecting availability of certain databases

Incident Report for Technolutions

Resolved

The interruption in availability was caused by a loss of quorum in the failover cluster. We are continuing to investigate periodic network interruptions that have occurred following recent upgrades to the database infrastructure and operating systems. In the meantime, we have further hardened the cluster configuration to prevent unintended failovers and interruptions.
Posted May 04, 2026 - 02:53 EDT

Update

The affected databases are online and available again. We are continuing to investigate the cause of this interruption.
Posted May 04, 2026 - 01:16 EDT

Investigating

We are investigating an issue that is affecting the availability of certain databases. We will provide updates as we have them.
Posted May 04, 2026 - 01:14 EDT
This incident affected: Slate.