AWS Lambda incident in us-east-1 affecting some Slate services
Incident Report for Technolutions
Resolved
AWS has reported that they have resolved the incident affecting AWS Lambda services in the us-east-1 region, and we have observed normal operation for the affected components since approximately 4:37pm Eastern Time. This incident is now resolved.
Posted Jun 13, 2023 - 16:57 EDT
Identified
AWS Lambda, which is used for certain Slate functionality including document conversion and PDF rendering, is currently experiencing an availability incident for their entire us-east-1 region. AWS is aware of the issue and is working towards a full resolution, which is expected soon. Slate functionality that does not rely upon AWS Lambda remains online and operational at this time. We will update this post as more information is made available.
Posted Jun 13, 2023 - 15:38 EDT
This incident affected: Slate.