Increased latency for databases on LUNA cluster
Incident Report for Technolutions
Resolved
No further latency has been observed since the original event. Should increased latency be observed again, we will reopen this incident and take the additional measures described to move to new hardware.
Posted Sep 27, 2022 - 23:00 EDT
Monitoring
Earlier today, elevated latency was observed for databases on the LUNA cluster. This appears to have been the result of a temporary hardware/network issue within the AWS infrastructure that resulted in increased latency for transaction log writes to the storage infrastructure. Performance levels have been within normal ranges for the past hour, and we will continue to monitor the storage volumes. Should increased latency be observed again, we will transition the cluster to new hardware with AWS.
Posted Sep 27, 2022 - 16:10 EDT
Investigating
We are investigating increased latency for databases on the LUNA cluster, which appears to be the result of increased disk latency in AWS for this particular node.
Posted Sep 27, 2022 - 12:51 EDT
This incident affected: Slate.