Database Cluster Maintenance on OPUS
Incident Report for Technolutions
Resolved
Maintenance was completed during the initial window and further maintenance was determined to be unnecessary.
Posted Sep 23, 2021 - 23:45 EDT
Investigating
We will be performing emergency database cluster maintenance on OPUS to address an issue with the underlying infrastructure that has caused some intermittent availability of databases on this cluster today. Databases on OPUS may be intermittently unavailable for a brief period as this maintenance completes. We will continue additional maintenance later in the evening to provide a fuller resolution.
Posted Sep 23, 2021 - 19:18 EDT
This incident affected: Slate.