Degraded performance for databases on OPUS cluster
Incident Report for Technolutions
Resolved
No further performance issues have been observed, so we will proceed with resolving this incident. We will continue to monitor these systems and should any performance issues re-occur, we will proceed with additional mitigations we have prepared for an overnight window.
Posted Jan 19, 2022 - 14:47 EST
Update
Following the initial post, we throttled back some background jobs (rule execution and scheduled jobs) and have observed no further performance issues for the past two hours. We are slowly increasing the throughput of these background jobs to observe the effect on system performance. We do not have an identified root cause at this time and are exploring the possibility of an issue with underlying hardware or infrastructure.
Posted Jan 19, 2022 - 11:38 EST
Investigating
We are currently investigating degraded performance for databases on the OPUS cluster.
Posted Jan 19, 2022 - 09:36 EST
This incident affected: Slate.