Metadata missing from InCommon MDQ service
Incident Report for Technolutions
Resolved
InCommon has updated their status page to reflect that the issue has now been resolved.
Posted Oct 08, 2021 - 18:07 EDT
Update
InCommon continues to work towards a resolution. Slate services remain online and operational, and this is an issue affecting the availability of certain metadata through the InCommon MDQ service. InCommon is posting regular status updates here:

https://spaces.at.internet2.edu/display/federationops/2021-10-07+MDQ+intermittent+outage

There will be no further updates to this post until there is a substantive resolution to the InCommon issue. For incremental updates, we recommend following the InCommon status page linked above.
Posted Oct 07, 2021 - 16:50 EDT
Identified
We have been notified by several organizations that the InCommon MDQ service is not returning the metadata for the Slate entity ID this morning. While this is an issue with the InCommon MDQ service, not with Slate, it may prevent some organizations from logging into Slate with their single sign-on if they are accessing the Slate metadata from the InCommon MDQ service or if Slate is accessing their metadata from the InCommon MDQ service and the metadata is missing. InCommon is aware of the issue, has alerted their subscribers, and is working towards a resolution. In the meantime, organizations can either consume the InCommon metadata aggregate, which correctly contains the Slate metadata, or load the Slate metadata directly from https://slate.technolutions.net/manage/service/saml. Organizations that are using other means of single sign-on or that are consuming the Slate metadata directly or their Slate instance metadata directly are unaffected.
Posted Oct 07, 2021 - 11:24 EDT
This incident affected: Slate.