Service interruption to databases on ARES
Incident Report for Technolutions
Resolved
We have been able to confirm that the stack dump was the result of a likely bug in the Microsoft SQL Server software that was triggered by unknown conditions. These events are exceptionally rare, and while it is unlikely this particular set of conditions would be encountered again any time soon, we will be preparing a bug report to share with Microsoft in the hopes that it may be resolved in a future update. We will continue to monitor databases on ARES to ensure that there are no reoccurrences.
Posted Oct 22, 2021 - 12:56 EDT
Investigating
At 11:26am Eastern Time, a stack dump occurred on the ARES database server, which is a rare occurrence and the result of the database server encountering a set of unstable conditions. Databases on ARES may have been intermittently inaccessible while the server recovered. As of approximately 11:42am Eastern Time, all databases were accessible and operating under normal conditions. We are currently investigating the source of this stack dump. No other database servers or databases were affected during this event.
Posted Oct 22, 2021 - 11:55 EDT
This incident affected: Slate.