Connectivity to databases on LUNA cluster interrupted
Incident Report for Technolutions
Resolved
A localized outage on the AWS network resulted in a temporary connectivity loss to databases on the LUNA cluster. All databases have fully recovered at this time, and any residual latency or timeouts will quickly disappear as key database tables are read back into the cache.
Posted Apr 12, 2022 - 16:26 EDT
Investigating
Our systems monitoring has detected that connectivity to databases on the LUNA cluster was just interrupted by a localized outage in the AWS network. We are preparing to failover to secondary infrastructure to restore connectivity for these databases.
Posted Apr 12, 2022 - 16:11 EDT
This incident affected: Slate.