Increased bounces to Gmail addresses
Incident Report for Technolutions
Resolved
SendGrid has indicated that they have resolved the issue, and suppression lists are being cleared so that future message sends to email addresses temporarily impacted by the SendGrid/Google issue are able to deliver again. Additional details, if available, will be posted by SendGrid at the previously-linked incident report.
Posted Dec 15, 2020 - 20:56 EST
Update
We will update our post when additional details have been provided by SendGrid and Google.
Posted Dec 15, 2020 - 18:43 EST
Investigating
SendGrid, an email provider through which Slate emails are routed, is reporting increased bounce rates to Gmail addresses from 2pm EST onwards. This impacts all email sent via SendGrid, and possibly other providers, to Gmail and is not specific or related to Slate. Email addresses are bouncing with the message "550 5.1.1 The email account that you tried to reach does not exist," even though email may have been successfully delivered to the same address earlier in the day. SendGrid is working to address the issue with Google, and we will be requesting that SendGrid clear out any false additions to bounce suppression lists. Please see https://status.sendgrid.com/incidents/q8z2lk11r24g for details.
Posted Dec 15, 2020 - 17:12 EST
This incident affected: Slate.